FreeBSD : freeradius3 -- insufficient validation on packets (0c2c4d84-42a2-11e5-9daa-14dae9d210b8)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Jouni Malinen reports :

The EAP-PWD module performed insufficient validation on packets
received from an EAP peer. This module is not enabled in the default
configuration. Administrators must manually enable it for their server
to be vulnerable. Only versions 3.0 up to 3.0.8 are affected.

See also :

http://freeradius.org/security.html#eap-pwd-2015
http://www.nessus.org/u?a3c3eb16

Solution :

Update the affected package.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 85426 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now