SUSE SLED12 Security Update : flash-player (SUSE-SU-2015:1374-1)

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote SUSE host is missing one or more security updates.

Description :

This security update to 11.2.202.508 (bsc#941239) fixes the following
issues :

- APSB15-19: CVE-2015-3107, CVE-2015-5124, CVE-2015-5125,
CVE-2015-5127, CVE-2015-5128, CVE-2015-5129,
CVE-2015-5130, CVE-2015-5131, CVE-2015-5132,
CVE-2015-5133, CVE-2015-5134, CVE-2015-5539,
CVE-2015-5540, CVE-2015-5541, CVE-2015-5544,
CVE-2015-5545, CVE-2015-5546, CVE-2015-5547,
CVE-2015-5548, CVE-2015-5549, CVE-2015-5550,
CVE-2015-5551, CVE-2015-5552, CVE-2015-5553,
CVE-2015-5554, CVE-2015-5555, CVE-2015-5556,
CVE-2015-5557, CVE-2015-5558, CVE-2015-5559,
CVE-2015-5560, CVE-2015-5561, CVE-2015-5562,
CVE-2015-5563

Note that Tenable Network Security has extracted the preceding
description block directly from the SUSE security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

https://bugzilla.suse.com/941239
https://www.suse.com/security/cve/CVE-2015-3107.html
https://www.suse.com/security/cve/CVE-2015-5124.html
https://www.suse.com/security/cve/CVE-2015-5125.html
https://www.suse.com/security/cve/CVE-2015-5127.html
https://www.suse.com/security/cve/CVE-2015-5128.html
https://www.suse.com/security/cve/CVE-2015-5129.html
https://www.suse.com/security/cve/CVE-2015-5130.html
https://www.suse.com/security/cve/CVE-2015-5131.html
https://www.suse.com/security/cve/CVE-2015-5132.html
https://www.suse.com/security/cve/CVE-2015-5133.html
https://www.suse.com/security/cve/CVE-2015-5134.html
https://www.suse.com/security/cve/CVE-2015-5539.html
https://www.suse.com/security/cve/CVE-2015-5540.html
https://www.suse.com/security/cve/CVE-2015-5541.html
https://www.suse.com/security/cve/CVE-2015-5544.html
https://www.suse.com/security/cve/CVE-2015-5545.html
https://www.suse.com/security/cve/CVE-2015-5546.html
https://www.suse.com/security/cve/CVE-2015-5547.html
https://www.suse.com/security/cve/CVE-2015-5548.html
https://www.suse.com/security/cve/CVE-2015-5549.html
https://www.suse.com/security/cve/CVE-2015-5550.html
https://www.suse.com/security/cve/CVE-2015-5551.html
https://www.suse.com/security/cve/CVE-2015-5552.html
https://www.suse.com/security/cve/CVE-2015-5553.html
https://www.suse.com/security/cve/CVE-2015-5554.html
https://www.suse.com/security/cve/CVE-2015-5555.html
https://www.suse.com/security/cve/CVE-2015-5556.html
https://www.suse.com/security/cve/CVE-2015-5557.html
https://www.suse.com/security/cve/CVE-2015-5558.html
https://www.suse.com/security/cve/CVE-2015-5559.html
https://www.suse.com/security/cve/CVE-2015-5560.html
https://www.suse.com/security/cve/CVE-2015-5561.html
https://www.suse.com/security/cve/CVE-2015-5562.html
https://www.suse.com/security/cve/CVE-2015-5563.html
http://www.nessus.org/u?24222b91

Solution :

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product :

SUSE Linux Enterprise Workstation Extension 12 :

zypper in -t patch SUSE-SLE-WE-12-2015-390=1

SUSE Linux Enterprise Desktop 12 :

zypper in -t patch SUSE-SLE-DESKTOP-12-2015-390=1

To bring your system up-to-date, use 'zypper patch'.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.3
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true