MS15-086: Vulnerability in System Center Operations Manager Could Allow Elevation of Privilege (3075158)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

A web application hosted on the remote Windows system is affected by
a cross-site scripting vulnerability.

Description :

The version of Microsoft System Center Operations Manager installed on
the remote Windows host is affected by a cross-site scripting
vulnerability in the Web Console component due to improper validation
of user-supplied input. An attacker can exploit this vulnerability by
convincing a user to request a specially crafted URL, resulting in
arbitrary script code execution.

See also :

https://technet.microsoft.com/library/security/ms15-086

Solution :

Microsoft has released a set of patches for System Center Operations
Manager 2012 and 2012 R2.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 85346 ()

Bugtraq ID: 76258

CVE ID: CVE-2015-2420

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now