FreeBSD : subversion -- multiple vulnerabilities (57bb5e3d-3c4f-11e5-a4d4-001e8c75030d)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Subversion reports :

CVE-2015-3184 : Subversion's mod_authz_svn does not properly restrict
anonymous access in some mixed anonymous/authenticated environments
when using Apache httpd 2.4.

CVE-2015-3187 : Subversion servers, both httpd and svnserve, will
reveal some paths that should be hidden by path-based authz.

See also :

http://subversion.apache.org/security/CVE-2015-3184-advisory.txt
http://subversion.apache.org/security/CVE-2015-3187-advisory.txt
http://www.nessus.org/u?30653fd7

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 85257 ()

Bugtraq ID:

CVE ID: CVE-2015-3184
CVE-2015-3187

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now