Oracle VM VirtualBox < 4.0.32 / 4.1.40 / 4.2.32 / 4.3.30 Core Unspecified Vulnerability (July 2015 CPU)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote host has an application installed that is affected by an
unspecified vulnerability.

Description :

The remote host contains a version of Oracle VM VirtualBox that is
prior to 4.0.32 / 4.1.40 / 4.2.32 / 4.3.30. It is, therefore, affected
by an unspecified vulnerability in the Core subcomponent

See also :

http://www.nessus.org/u?d18c2a85
https://www.virtualbox.org/wiki/Changelog

Solution :

Upgrade Oracle VM VirtualBox to 4.0.32 / 4.1.40 / 4.2.32 / 4.3.30 or
later as referenced in the July 2015 Oracle Critical Patch Update
advisory.

Risk factor :

Medium / CVSS Base Score : 6.6
(CVSS2#AV:L/AC:M/Au:S/C:C/I:C/A:C)

Family: Misc.

Nessus Plugin ID: 84799 ()

Bugtraq ID:

CVE ID: CVE-2015-2594

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now