MS15-071: Vulnerability in NETLOGON Could Allow Elevation of Privilege (3068457)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host is affected by a privilege escalation
vulnerability.

Description :

The remote Windows host is affected by a privilege escalation
vulnerability due to the Netlogon service improperly establishing a
communications channel to a primary domain controller (PDC). An
attacker, with access to the PDC, can exploit this by using a crafted
application to create a secure channel to the PDC as a backup domain
controller (BDC), possibly allowing access to sensitive credential
information.

Note that this vulnerability only affects a server if it is configured
as a domain controller.

See also :

https://technet.microsoft.com/library/security/MS15-071

Solution :

Microsoft has released a set of patches for Windows 2003, 2008, 2008
R2, 2012, and 2012 R2.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 1.8
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 84735 ()

Bugtraq ID: 75633

CVE ID: CVE-2015-2374

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now