openSUSE Security Update : libwmf (openSUSE-2015-477)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

libwmf was updated to fix four security issues.

These security issues were fixed :

- CVE-2015-4588: Heap overflow (bnc#933109).

- CVE-2015-4696: Use after free (bnc#936062).

- CVE-2015-4695: Heap buffer over read (bnc#936058).

- CVE-2015-0848: Heap overflow (bnc#933109).

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=933109
https://bugzilla.opensuse.org/show_bug.cgi?id=936058
https://bugzilla.opensuse.org/show_bug.cgi?id=936062

Solution :

Update the affected libwmf packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 84656 ()

Bugtraq ID:

CVE ID: CVE-2015-0848
CVE-2015-4588
CVE-2015-4695
CVE-2015-4696

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now