GLSA-201507-04 : International Components for Unicode: Multiple vulnerabilities

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201507-04
(International Components for Unicode: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in International
Components for Unicode. Please review the CVE identifiers referenced
below for details.

Impact :

A remote attacker could execute arbitrary code with the privileges of
the process or cause a Denial of Service condition.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201507-04

Solution :

All International Components for Unicode users should upgrade to the
latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=dev-libs/icu-55.1'

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Gentoo Local Security Checks

Nessus Plugin ID: 84603 ()

Bugtraq ID: 74457

CVE ID: CVE-2014-8146
CVE-2014-8147

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now