openSUSE Security Update : phpMyAdmin (openSUSE-2015-466)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

phpMyAdmin was updated to 4.2.13.3 to fix three security issues.

The following vulnerabilities were fixed :

- CVE-2015-3902: CSRF vulnerability in setup
(PMASA-2015-2, boo#930992)

- CVE-2015-3903: Vulnerability allowing man-in-the-middle
attack (PMASA-2015-3, boo#930993)

- CVE-2015-2206: Risk of BREACH attack (PMASA-2015-1,
boo#920773)

Also contains all upstream bug fixes in the 4.2.13 branch.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=920773
https://bugzilla.opensuse.org/show_bug.cgi?id=930992
https://bugzilla.opensuse.org/show_bug.cgi?id=930993

Solution :

Update the affected phpMyAdmin package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 84533 ()

Bugtraq ID:

CVE ID: CVE-2015-2206
CVE-2015-3902
CVE-2015-3903

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now