EMC Documentum D2 4.1.x < 4.5 XSS (ESA-2015-109)

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by a cross-site scripting vulnerability.

Description :

The remote host is running a version EMC Documentum D2 that is 4.1.x
or 4.2.x prior to 4.5. It is, therefore, affected by a stored
cross-site scripting vulnerability due to improper validation of
user-supplied input. An authenticated, remote attacker can exploit
this, via a specially crafted request, to execute arbitrary script
code in a user's browser session.

See also :

http://seclists.org/bugtraq/2015/Jun/att-113/ESA-2015-109.txt

Solution :

Upgrade to EMC Documentum D2 4.5 later.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)
CVSS Temporal Score : 2.9
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 84402 ()

Bugtraq ID:

CVE ID: CVE-2015-0549

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now