Adobe Flash Player <= 18.0.0.161 RCE (APSB15-14)

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has a browser plugin installed that is
affected by a remote code execution vulnerability.

Description :

The version of Adobe Flash Player installed on the remote Windows host
is equal or prior to version 18.0.0.161. It is, therefore, affected by
a remote code execution vulnerability due to improper validation of
unspecified user-supplied input. A remote attacker can exploit this,
via specially crafted Flash content, to cause a heap-based buffer
overflow, resulting in the execution of arbitrary code.

See also :

https://helpx.adobe.com/security/products/flash-player/apsb15-14.html
http://www.nessus.org/u?0cb17c10

Solution :

Upgrade to Adobe Flash Player version 18.0.0.194 or later.

Alternatively, Adobe has made version 13.0.0.296 available for those
installations that cannot be upgraded to 18.x.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 84365 ()

Bugtraq ID:

CVE ID: CVE-2015-3113

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now