openSUSE Security Update : coreutils / coreutils-testsuite (openSUSE-2015-420)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

coreutils was updated to fix one security issue and one non-security
bug.

The following vulnerability was fixed :

- CVE-2015-4042: Use a later version of the patch that
fixed (boo#928749, CVE-2015-4041), also avoiding I18N
issue

The following bug was fixed :

- boo#933396: adjust reference to info nodes in man pages

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=928749
https://bugzilla.opensuse.org/show_bug.cgi?id=933396

Solution :

Update the affected coreutils / coreutils-testsuite packages.

Risk factor :

Medium

Family: SuSE Local Security Checks

Nessus Plugin ID: 84186 ()

Bugtraq ID:

CVE ID: CVE-2015-4041
CVE-2015-4042

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now