openSUSE Security Update : fuse (openSUSE-2015-394)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

- Update to version 2.9.4

- fix exec environment for mount and umount (bsc#931452,
CVE-2015-3202)

- properly restore the default signal handler

- fix directory file handle passed to	ioctl() method.

- fix for uids/gids larger than 2147483647

- initialize stat buffer passed to getattr() and
fgetattr()

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=931452

Solution :

Update the affected fuse packages.

Risk factor :

Low / CVSS Base Score : 3.6
(CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:P)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 83982 ()

Bugtraq ID:

CVE ID: CVE-2015-3202

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now