Malwarebytes Anti-Exploit < 1.05.1.1014 DoS

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote host has an anti-exploitation application installed that is
affected by a denial of service vulnerability.

Description :

The Malwarebytes Anti-Exploit installed on the remote Windows host is
a version prior to 1.05.1.1014. It is, therefore, affected by a
out-of-bounds read flaw in the 'mbae.sys' driver when handling certain
IOCTL calls. A local attacker can exploit this to cause access of
invalid memory, resulting in a denial of service

See also :

https://www.malwarebytes.org/support/releasehistory/

Solution :

Upgrade to Malwarebytes Anti-Exploit 1.05.1.1014 or later.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 1.8
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 83958 ()

Bugtraq ID: 72264

CVE ID: CVE-2014-100039

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now