ESXi 5.5 < Build 1623387 Multiple Vulnerabilities (remote check)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote VMware ESXi 5.5 host is affected by multiple
vulnerabilities.

Description :

The remote VMware ESXi host is version 5.5 prior to build 1623387. It
is, therefore, affected by multiple vulnerabilities :

- Multiple integer overflow conditions exist in the
bundled GNU C Library (glibc) due to improper validation
of user-supplied input. A remote attacker can exploit
these issues to cause a buffer overflow, resulting in a
denial of service condition. (CVE-2013-4332)

- A flaw exists in the monlist feature in NTP. A remote
attacker can exploit this flaw, using a specially
crafted packet to load the query function in monlist, to
conduct a distributed denial of service attack.
(CVE-2013-5211)

See also :

https://www.vmware.com/security/advisories/VMSA-2014-0002.html
http://www.nessus.org/u?5842205d

Solution :

Apply patch ESXi550-201403101-SG for ESXi 5.5.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.1
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 83781 ()

Bugtraq ID: 62324
64692

CVE ID: CVE-2013-4332
CVE-2013-5211

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now