openSUSE Security Update : libtasn1 (openSUSE-2015-360)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The ASN.1 parsing library libtasn1 was updated to fix one memory
handling issue.

The following vulnerability was fixed :

- CVE-2015-2806: A stack-based buffer overflow in libtasn1
allowed remote attackers to have unspecified impact via
unknown vectors.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=924828

Solution :

Update the affected libtasn1 packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 83399 ()

Bugtraq ID:

CVE ID: CVE-2015-2806

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now