openSUSE Security Update : libreoffice (openSUSE-2015-357)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

LibreOffice was updated to 4.3.7 to fix one security issue and a
number of bugs.

The following vulnerability was fixed :

- CVE-2015-1774: Specially crafted HWP documents could
have led to an application crash or possibly the
execution of arbitrary code (boo#919409)

The following non-security bugs were fixed :

- boo#881214: Failed to launch reprots wizard in
libreoffice-base with error
'java.lang.NoClassDefFoundError'

In addition this update contains all upstream fixes of the 4.3.7
series.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=881214
https://bugzilla.opensuse.org/show_bug.cgi?id=919409

Solution :

Update the affected libreoffice packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 83396 ()

Bugtraq ID:

CVE ID: CVE-2015-1774

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now