MS15-047: Vulnerabilities in Microsoft SharePoint Server Could Allow Remote Code Execution (3058083)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by a remote code execution vulnerability.

Description :

The remote Windows host has a version of Microsoft SharePoint Server
that is affected by a remote code execution vulnerability due to not
properly sanitizing specially crafted page content. An authenticated,
remote attacker, by sending a malicious page to a SharePoint server,
can exploit this to run arbitrary code in the security context of the
W3WP service account.

See also :

https://technet.microsoft.com/library/security/ms15-047

Solution :

Microsoft has released a set of patches for SharePoint Server 2007,
2010, and 2013.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 83357 ()

Bugtraq ID: 74480

CVE ID: CVE-2015-1700

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now