openSUSE Security Update : wpa_supplicant (openSUSE-2015-341)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The wireless network encryption and authentication daemon
wpa_supplicant was updated to fix a security issue.

The following vulnerability was fixed :

- CVE-2015-1863: A buffer overflow in handling SSIDs in
P2P management frames allowed attackers in radio range
to crash, expose memory content or potentially execute
arbitrary code.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=927558

Solution :

Update the affected wpa_supplicant packages.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:A/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 83230 ()

Bugtraq ID:

CVE ID: CVE-2015-1863

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now