Oracle E-Business Multiple Vulnerabilities (April 2015 CPU)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote host has a web application installed that is affected by
multiple vulnerabilities.

Description :

The version of Oracle E-Business installed on the remote host is
missing the April 2015 Oracle Critical Patch Update (CPU). It is,
therefore, affected by vulnerabilities in the following components :

- A unspecified flaw exists related to the Configurator
DMZ rules subcomponent in the Applications Technology
Stack component that allows a remote attacker to gain
access to sensitive information. (CVE-2015-0447)

- A unspecified flaw exists related to the Error Messages
subcomponent in the Application Object Library component
that allows a remote attacker to impact integrity.
(CVE-2015-0504)

- A unspecified flaw exists related to the Create Item
Instance subcomponent in the Installed Base component
that allows a remote attacker to impact integrity.
(CVE-2015-2565)

See also :

http://www.nessus.org/u?15c09d3d

Solution :

Apply the appropriate patch according to the April 2015 Oracle
Critical Patch Update advisory.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 82829 ()

Bugtraq ID: 74080
74087
74096

CVE ID: CVE-2015-0447
CVE-2015-0504
CVE-2015-2565

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now