Mandriva Linux Security Advisory : less (MDVSA-2015:199)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing a security update.

Description :

Updated less package fixes security vulnerability :

Malformed UTF-8 data could have caused an out of bounds read in the
UTF-8 decoding routines, causing an invalid read access
(CVE-2014-9488).

See also :

http://advisories.mageia.org/MGASA-2015-0139.html

Solution :

Update the affected less package.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 82685 ()

Bugtraq ID:

CVE ID: CVE-2014-9488

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now