FreeBSD : osc -- shell command injection via crafted _service files (f450587b-d7bd-11e4-b5a4-14dae9d5a9d2)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

SUSE Security Update reports :

osc before 0.151.0 allows remote attackers to execute arbitrary
commands via shell metacharacters in a _service file.

See also :

https://www.suse.com/security/cve/CVE-2015-0778.html
https://bugzilla.suse.com/show_bug.cgi?id=901643
http://www.nessus.org/u?f3a0aaa6
http://www.nessus.org/u?247363b6

Solution :

Update the affected package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 82483 ()

Bugtraq ID:

CVE ID: CVE-2015-0778

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now