Mandriva Linux Security Advisory : glpi (MDVSA-2015:167)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing a security update.

Description :

Updated glpi package fixes security vulnerabilities :

Due to a bug in GLPI before 0.84.7, a user without access to cost
information can in fact see the information when selecting cost as a
search criteria (CVE-2014-5032).

An issue in GLPI before 0.84.8 may allow arbitrary local files to be
included by PHP through an autoload function (CVE-2014-8360).

SQL injection vulnerability in ajax/getDropdownValue.php in GLPI
before 0.85.1 allows remote authenticated users to execute arbitrary
SQL commands via the condition parameter (CVE-2014-9258).

See also :

http://advisories.mageia.org/MGASA-2015-0017.html

Solution :

Update the affected glpi package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 82420 ()

Bugtraq ID:

CVE ID: CVE-2014-5032
CVE-2014-8360
CVE-2014-9258

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now