Mandriva Linux Security Advisory : ppp (MDVSA-2015:135)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

Updated ppp packages fix security vulnerability :

A vulnerability in ppp before 2.4.7 may enable an unprivileged
attacker to access privileged options (CVE-2014-3158).

See also :

http://advisories.mageia.org/MGASA-2014-0368.html

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 82388 ()

Bugtraq ID:

CVE ID: CVE-2014-3158

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now