Mandriva Linux Security Advisory : xlockmore (MDVSA-2015:118)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

Updated xlockmore packages fix security vulnerability :

xlockmore before 5.45 contains a security flaw related to a bad value
of fnt for pyro2 which could cause an X error. This update backports
the fix for version 5.43.

See also :

http://advisories.mageia.org/MGASA-2014-0554.html

Solution :

Update the affected xlockmore and / or xlockmore-gtk2 packages.

Risk factor :

High

Family: Mandriva Local Security Checks

Nessus Plugin ID: 82371 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now