HP ArcSight Logger < 6.0P1 Multiple Vulnerabilities

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

A log collection and management system on the remote host has multiple
vulnerabilities.

Description :

According to its self-reported version number, the version of HP
ArcSight Logger installed on the remote host is prior to 6.0P1. It is,
therefore, affected by the following vulnerabilities :

- An XXE injection vulnerability exists due to the
improper verification of sources. An authenticated,
remote attacker, using specially crafted XML data, can
exploit this to execute scripts on the host with the
application's level of privileges.

- A flaw exists due to the improper validation of
user-uploaded file names when uploading files via the
configuration import file upload capability. An
authenticated, remote attacker can exploit this to
execute arbitrary PHP scripts on the server.

- A flaw exists due to improper permissions on the Content
Management import/export features. An authenticated,
remote attacker can exploit this to modify the sources
and parsers.

See also :

http://www.nessus.org/u?cd38bf6f

Solution :

Upgrade to ArcSight Logger 6.0P1 or later.

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 7.8
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 81976 ()

Bugtraq ID: 73071

CVE ID: CVE-2014-7884

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now