McAfee ePO DLPe Extension < 9.3.400 Multiple Vulnerabilities (SB10098)

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The remote McAfee ePO server has a vulnerable version of McAfee Data
Loss Protection Endpoint (DLPe) extension installed that is affected
by multiple vulnerabilities :

- An unspecified SQL injection vulnerability exists due to
improper sanitization of user-supplied input. This
allows an authenticated, remote attacker to inject or
manipulate SQL queries, resulting in the disclosure of
sensitive information. (CVE-2015-1616)

- An unspecified cross-site scripting vulnerability exists
due to improper validation of user-supplied input. This
allows an authenticated, remote attacker to execute
arbitrary script code in a user's browser session.
(CVE-2015-1617)

- An information disclosure vulnerability exists due to
access checks not being properly enforced. A remote,
authenticated attacker can gain access to password
information via a specially crafted URL.
(CVE-2015-1618)

See also :

https://kc.mcafee.com/corporate/index?page=content&id=SB10098

Solution :

Install or update to DLPe 9.3 Patch 4 (9.3.400).

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 5.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 81422 ()

Bugtraq ID: 73419
73421
73422

CVE ID: CVE-2015-1616
CVE-2015-1617
CVE-2015-1618

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now