openSUSE Security Update : mdadm (openSUSE-2015-153)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

mdadm was updated to fix one security issue.

This security issue was fixed :

- CVE-2014-5220: mdcheck doesn't validate the input of
mdadm --detail --export, possible command injection
(bnc#910500).

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=910500

Solution :

Update the affected mdadm packages.

Risk factor :

Low

Family: SuSE Local Security Checks

Nessus Plugin ID: 81416 ()

Bugtraq ID:

CVE ID: CVE-2014-5220

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now