Siemens SCALANCE X-200IRT < 5.2.0 Session Hijacking

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote device is affected by a session hijacking vulnerability.

Description :

According to its self-reported version number, the remote SCALANCE
device is affected by an unspecified vulnerability that allows an
attacker to hijack a session and perform administrative functions on
the device without authentication.

See also :

http://www.nessus.org/u?9c53b8a1

Solution :

Upgrade to firmware version 5.2.0 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SCADA

Nessus Plugin ID: 81376 ()

Bugtraq ID: 72512

CVE ID: CVE-2015-1049

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now