openSUSE Security Update : clamav (openSUSE-2015-147)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

clamav was updated to version 0.98.6 that fixes bugs and several
security issues :

- bsc#916217, CVE-2015-1461: Remote attackers can have
unspecified impact via Yoda's crypter or mew packer
files.

- bsc#916214, CVE-2015-1462: Unspecified impact via
acrafted upx packer file.

- bsc#916215, CVE-2015-1463: Remote attackers can cause a
denial of service via a crafted petite packer file.

- bsc#915512, CVE-2014-9328: heap out of bounds condition
with crafted upack packer files.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=915512
https://bugzilla.opensuse.org/show_bug.cgi?id=916214
https://bugzilla.opensuse.org/show_bug.cgi?id=916215
https://bugzilla.opensuse.org/show_bug.cgi?id=916217

Solution :

Update the affected clamav packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 81372 ()

Bugtraq ID:

CVE ID: CVE-2014-9328
CVE-2015-1461
CVE-2015-1462
CVE-2015-1463

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now