openSUSE Security Update : virtualbox (openSUSE-2015-116)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

virtualbox was updated to version 4.2.28 to fix eight security issues.

These security issues were fixed :

- OpenSSL fixes for VirtualBox (CVE-2014-0224)

- Unspecified vulnerability in the Oracle VM VirtualBox
prior to 3.2.26, 4.0.28, 4.1.36, and 4.2.28 allows local
users to affect availability via unknown vectors related
to Core, a different vulnerability than CVE-2015-0418
(CVE-2015-0377, bnc#914447).

- Unspecified vulnerability in the Oracle VM VirtualBox
before 4.3.20 allows local users to affect integrity and
availability via vectors related to VMSVGA virtual
graphics device, a different vulnerability than
CVE-2014-6588, CVE-2014-6589, CVE-2014-6590, and
CVE-2015-0427 (CVE-2014-6595, bnc#914447).

- Unspecified vulnerability in the Oracle VM VirtualBox
before 4.3.20 allows local users to affect integrity and
availability via vectors related to VMSVGA virtual
graphics device, a different vulnerability than
CVE-2014-6589, CVE-2014-6590, CVE-2014-6595, and
CVE-2015-0427 (CVE-2014-6588, bnc#914447).

- Unspecified vulnerability in the Oracle VM VirtualBox
before 4.3.20 allows local users to affect integrity and
availability via vectors related to VMSVGA virtual
graphics device, a different vulnerability than
CVE-2014-6588, CVE-2014-6590, CVE-2014-6595, and
CVE-2015-0427 (CVE-2014-6589, bnc#914447).

- Unspecified vulnerability in the Oracle VM VirtualBox
before 4.3.20 allows local users to affect integrity and
availability via vectors related to VMSVGA virtual
graphics device, a different vulnerability than
CVE-2014-6588, CVE-2014-6589, CVE-2014-6595, and
CVE-2015-0427 (CVE-2014-6590, bnc#914447).

- Unspecified vulnerability in the Oracle VM VirtualBox
prior to 4.3.20 allows local users to affect integrity
and availability via vectors related to VMSVGA virtual
graphics device, a different vulnerability than
CVE-2014-6588, CVE-2014-6589, CVE-2014-6590, and
CVE-2014-6595 (CVE-2015-0427, bnc#914447).

- Unspecified vulnerability in the Oracle VM VirtualBox
prior to 3.2.26, 4.0.28, 4.1.36, and 4.2.28 allows local
users to affect availability via unknown vectors related
to Core, a different vulnerability than CVE-2015-0377
(CVE-2015-0418, bnc#914447).

For the full changelog please read
https://www.virtualbox.org/wiki/Changelog-4.2

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=914447
https://www.virtualbox.org/wiki/Changelog-4.2

Solution :

Update the affected virtualbox packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 81242 ()

Bugtraq ID:

CVE ID: CVE-2014-0224
CVE-2014-6588
CVE-2014-6589
CVE-2014-6590
CVE-2014-6595
CVE-2015-0377
CVE-2015-0418
CVE-2015-0427

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now