VMware Fusion 6.x < 6.0.5 / 7.x < 7.0.1 Multiple Vulnerabilities (VMSA-2015-0001)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote host contains a virtualization application that is affected
by multiple vulnerabilities.

Description :

The version of VMware Fusion installed on the remote Mac OS X host is
version 6.x prior to 6.0.5 or version 7.x prior to 7.0.1. It is,
therefore, affected by the following vulnerabilities :

- An unspecified flaw exists that allows a local attacker
to escalate privileges or cause a denial of service
via an arbitrary write to a file. (CVE-2014-8370)

- An input validation error exists in the Host Guest File
System (HGFS) that allows a local attacker to cause a
denial of service of the guest operating system.
(CVE-2015-1043)

See also :

http://www.nessus.org/u?3bded33c
http://www.vmware.com/security/advisories/VMSA-2015-0001.html

Solution :

Upgrade to VMware Fusion 6.0.5 / 7.0.1 or later.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P)
CVSS Temporal Score : 5.6
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 81183 ()

Bugtraq ID: 72337
72338

CVE ID: CVE-2014-8370
CVE-2015-1043

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now