FreeBSD : Adobe Flash Player -- critical vulnerability (734bcd49-aae6-11e4-a0c1-c485083ca99c) (deprecated)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

This plugin has been deprecated.

Description :

Adobe reports :

A critical vulnerability (CVE-2015-0313) exists in Adobe Flash Player
16.0.0.296 and earlier versions for Windows, Macintosh, and Linux.
Successful exploitation could cause a crash and potentially allow an
attacker to take control of the affected system. We are aware of
reports that this vulnerability is being actively exploited in the
wild via drive-by-download attacks against systems running Internet
Explorer and Firefox on Windows 8.1 and below.

The FreeBSD security team determined this vulnerability does not
affect the flashplugin11 package, so the patch has been pulled.
Therefore, this plugin has been deprecated.

See also :

https://helpx.adobe.com/security/products/flash-player/apsa15-02.html
http://www.nessus.org/u?aca19368

Solution :

n/a

Risk factor :

None

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 81135 ()

Bugtraq ID:

CVE ID: CVE-2015-0313

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now