ESXi 5.0 < Build 1749766 Multiple Vulnerabilities (remote check)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote VMware ESXi 5.0 host is affected by multiple
vulnerabilities.

Description :

The remote VMware ESXi host is version 5.0 prior to build 1749766. It
is, therefore, affected by multiple vulnerabilities :

- A flaw exists in the monlist feature in NTP. A remote
attacker can exploit this flaw, using a specially
crafted packet to load the query function in monlist, to
conduct a distributed denial of service attack.
(CVE-2013-5211)

- An unspecified privilege escalation vulnerability exists
that allows an attacker to gain host OS privileges or
cause a denial of service condition by modifying a
configuration file. (CVE-2014-8370)

See also :

http://www.vmware.com/security/advisories/VMSA-2014-0002.html
https://www.vmware.com/security/advisories/VMSA-2015-0001.html
http://www.nessus.org/u?3054e515

Solution :

Apply patch ESXi500-201405001 for ESXi 5.0.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P)
CVSS Temporal Score : 5.6
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 81083 ()

Bugtraq ID: 64692
72338

CVE ID: CVE-2013-5211
CVE-2014-8370

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now