Google Chrome < 40.0.2214.91 Multiple Vulnerabilities

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The version of Google Chrome installed on the remote Windows host is a
version prior to 40.0.2214.91. It is, therefore, affected by
vulnerabilities in the following components :

- AppCache
- DOM
- FFmpeg
- Fonts
- ICU
- IndexedDB
- PDFium
- Skia
- Speech
- UI
- V8
- Views
- WebAudio

See also :

http://googlechromereleases.blogspot.com/2015/01/stable-update.html

Solution :

Upgrade to Google Chrome 40.0.2214.91 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:ND)
Public Exploit Available : true