Oracle VM VirtualBox < 3.2.26 / 4.0.28 / 4.1.36 / 4.2.28 / 4.3.20 Multiple Vulnerabilities (January 2015 CPU)

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote host has an application installed that is affected by
multiple vulnerabilities.

Description :

The remote host contains a version of Oracle VM VirtualBox that is
prior to 3.2.26 / 4.0.28 / 4.1.36 / 4.2.28 / 4.3.20. It is, therefore,
affected by multiple vulnerabilities in the following subcomponents :

- Core
- OpenSSL
- VMSVGA device

See also :

http://www.nessus.org/u?c02f1515
https://www.virtualbox.org/wiki/Changelog
https://www.openssl.org/news/secadv/20140605.txt

Solution :

Upgrade Oracle VM VirtualBox to 3.2.26 / 4.0.28 / 4.1.36 / 4.2.28 /
4.3.20 or later as referenced in the January 2015 Oracle Critical
Patch Update advisory.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:ND)
Public Exploit Available : true