Oracle Solaris Third-Party Patch Update : isc-dhcp (cve_2012_3955_denial_of)

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote Solaris system is missing a security patch for third-party
software.

Description :

The remote Solaris system is missing necessary patches to address
security updates :

- ISC DHCP 4.1.x before 4.1-ESV-R7 and 4.2.x before
4.2.4-P2 allows remote attackers to cause a denial of
service (daemon crash) in opportunistic circumstances by
establishing an IPv6 lease in an environment where the
lease expiration time is later reduced. (CVE-2012-3955)

See also :

http://www.nessus.org/u?b5f8def1
https://blogs.oracle.com/sunsecurity/entry/cve_2012_3955_denial_of

Solution :

Upgrade to Solaris 11/11 SRU 13.4.

Risk factor :

High / CVSS Base Score : 7.1
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C)

Family: Solaris Local Security Checks

Nessus Plugin ID: 80648 ()

Bugtraq ID:

CVE ID: CVE-2012-3955

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now