Oracle Solaris Third-Party Patch Update : apache (cve_2013_4365_buffer_errors)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Solaris system is missing a security patch for third-party
software.

Description :

The remote Solaris system is missing necessary patches to address
security updates :

- Heap-based buffer overflow in the
fcgid_header_bucket_read function in fcgid_bucket.c in
the mod_fcgid module before 2.3.9 for the Apache HTTP
Server allows remote attackers to have an unspecified
impact via unknown vectors. (CVE-2013-4365)

See also :

http://www.nessus.org/u?b5f8def1
https://blogs.oracle.com/sunsecurity/entry/cve_2013_4365_buffer_errors

Solution :

Upgrade to Solaris 11.1.17.5.0.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: Solaris Local Security Checks

Nessus Plugin ID: 80586 ()

Bugtraq ID:

CVE ID: CVE-2013-4365

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now