openSUSE Security Update : flash-player (openSUSE-SU-2015:0059-1)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Adobe Flash Player was updated to 11.2.202.429 (bsc#913057) :

- APSB15-01, CVE-2015-0301, CVE-2015-0302, CVE-2015-0303,
CVE-2015-0304, CVE-2015-0305, CVE-2015-0306,
CVE-2015-0307, CVE-2015-0308, CVE-2015-0309.

- Disable flash player on machines without SSE2
(bnc#856386).

More information can be found on
http://helpx.adobe.com/security/products/flash-player/apsb15-01.html

See also :

http://helpx.adobe.com/security/products/flash-player/apsb15-01.html
http://lists.opensuse.org/opensuse-updates/2015-01/msg00030.html
https://bugzilla.opensuse.org/show_bug.cgi?id=856386
https://bugzilla.opensuse.org/show_bug.cgi?id=913057

Solution :

Update the affected flash-player packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 80564 ()

Bugtraq ID:

CVE ID: CVE-2015-0301
CVE-2015-0302
CVE-2015-0303
CVE-2015-0304
CVE-2015-0305
CVE-2015-0306
CVE-2015-0307
CVE-2015-0308
CVE-2015-0309

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now