IBM Tivoli Access Manager for e-Business < 6.0.0.31 / 6.1.0.12 / 6.1.1.8 or GSKit < 7.0.4.47 SSL/TLS Handshake Processing DoS

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

An access and authorization control management system installed on the
remote host is affected by a denial of service vulnerability.

Description :

According to its self-reported version, the install of the IBM Tivoli
Access Manager for e-Business is affected by a denial of service
vulnerability due to an issue when processing SSL/TLS handshakes when
SSLv2 is used with session resumption. An attacker can exploit this
vulnerability by sending a specially crafted SSL request to cause an
application crash or hang.

See also :

http://www-01.ibm.com/support/docview.wss?uid=swg21659837

Solution :

Apply the interim fix 6.0.0-ISS-TAM-IF0031 / 6.1.0-TIV-TAM-IF0012 /
6.1.1-ISS-TAM-IF0008 or later. Alternatively, upgrade GSKit to
7.0.4.47 or later.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 5.8
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 80480 ()

Bugtraq ID: 64249

CVE ID: CVE-2013-6329

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now