Palo Alto Networks PAN-OS < 5.0.15 / 5.1.x < 5.1.10 / 6.0.x < 6.0.6 XSS

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by a cross-site scripting vulnerability.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS
prior to 5.0.15 / 5.1.10 / 6.0.6. It is, therefore, affected by a
cross-site scripting vulnerability in the web-based device management
interface due to improper user input sanitization.

See also :

https://securityadvisories.paloaltonetworks.com/Home/Detail/27

Solution :

Upgrade to PAN-OS version 5.0.15 / 5.1.10 / 6.0.6 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 80281 ()

Bugtraq ID: 71773

CVE ID: CVE-2014-3764

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now