GLSA-201412-44 : policycoreutils: Privilege escalation

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201412-44
(policycoreutils: Privilege escalation)

The seunshare utility is owned by root with 4755 permissions which can
be exploited by a setuid system call.

Impact :

A local attacker may be able to gain escalated privileges.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201412-44

Solution :

All policycoreutils users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose
'>=sys-apps/policycoreutils-2.2.5-r4'

Risk factor :

Medium / CVSS Base Score : 6.9
(CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Gentoo Local Security Checks

Nessus Plugin ID: 80265 ()

Bugtraq ID: 67341

CVE ID: CVE-2014-3215

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now