Juniper Junos Space < 13.1R1 MySQL Multiple Vulnerabilities (JSA10601)

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote device is affected by multiple vulnerabilities.

Description :

According to its self-reported version number, the remote Junos Space
version is prior to 13.1R1. It is, therefore, affected by multiple
vulnerabilities related to the installed MySQL version.

See also :

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10601

Solution :

Upgrade to Junos Space 13.1R1 or later. Alternatively, apply the
workaround referenced in the vendor advisory.

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 7.8
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now