Adobe Shockwave Player <= 11.6.8.638 Multiple Vulnerabilities (APSB13-06) (Mac OS X)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host contains a web browser plugin that is
affected by multiple vulnerabilities.

Description :

The remote Mac OS X host contains a version of Adobe Shockwave Player
that is equal to or prior than 11.6.8.638. It is, therefore, affected
by the following vulnerabilities :

- An unspecified memory corruption error exists that
allows a denial of service or arbitrary code execution.
(CVE-2013-0635)

- A stacked-based buffer overflow exists that allows code
execution. (CVE-2013-0636)

A remote attacker can exploit these issues by tricking a user into
viewing a malicious Shockwave file, resulting in arbitrary code
execution.

See also :

http://www.adobe.com/support/security/bulletins/apsb13-06.html

Solution :

Upgrade to Adobe Shockwave Player 12.0.0.112 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 80183 ()

Bugtraq ID: 57906
57908

CVE ID: CVE-2013-0635
CVE-2013-0636

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now