GLSA-201412-22 : Django: Multiple vulnerabilities

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201412-22
(Django: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Django. Please review
the CVE identifiers referenced below for details.

Impact :

A remote attacker may be able to create a Denial of Service condition,
obtain sensitive information, or hijack web sessions.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201412-22

Solution :

All Django 1.6 users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=dev-python/django-1.6.7'
All Django 1.5 users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=dev-python/django-1.5.10'
All Django 1.4 users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=dev-python/django-1.4.15'

Risk factor :

Medium / CVSS Base Score : 6.0
(CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 5.2
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Gentoo Local Security Checks

Nessus Plugin ID: 79975 ()

Bugtraq ID: 69423
69425
69429
69430

CVE ID: CVE-2014-0480
CVE-2014-0481
CVE-2014-0482
CVE-2014-0483

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now