VMware vCenter Server Appliance Unspecified XSS (VMSA-2014-0012)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote host has a virtualization appliance installed that is
affected by a cross-site scripting vulnerability.

Description :

The version of VMware vCenter Server Appliance installed on the remote
host is 5.1 prior to Update 3. It is, therefore, affected by an
unspecified cross-site scripting vulnerability. A remote attacker can
exploit this by means of a specially crafted URL or malicious web
page, which can result in the execution of arbitrary script code.

See also :

http://www.vmware.com/security/advisories/VMSA-2014-0012.html

Solution :

Upgrade to VMware vCenter Server Appliance 5.1 Update 3 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 79863 ()

Bugtraq ID: 71492

CVE ID: CVE-2014-3797

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now