ESXi 5.1 < Build 2323236 Third-Party Libraries Multiple Vulnerabilities (remote check) (BEAST)

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote VMware ESXi 5.1 host is affected by multiple
vulnerabilities.

Description :

The remote VMware ESXi host is version 5.1 prior to build 2323236. It
is, therefore, affected by the following vulnerabilities in bundled
third-party libraries :

- Multiple vulnerabilities exist in the bundled Python
library. (CVE-2011-3389, CVE-2012-0845, CVE-2012-0876,
CVE-2012-1150, CVE-2013-1752, CVE-2013-4238)

- Multiple vulnerabilities exist in the bundled GNU C
Library (glibc). (CVE-2013-0242, CVE-2013-1914,
CVE-2013-4332)

- Multiple vulnerabilities exist in the bundled XML
Parser library (libxml2). (CVE-2013-2877, CVE-2014-0191)

- Multiple vulnerabilities exist in the bundled cURL
library (libcurl). (CVE-2014-0015, CVE-2014-0138)

See also :

http://www.nessus.org/u?5994bfcf
http://www.vmware.com/security/advisories/VMSA-2014-0008.html
http://www.vmware.com/security/advisories/VMSA-2014-0012.html

Solution :

Apply patch ESXi510-201412101-SG for ESXi 5.1.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N)
CVSS Temporal Score : 5.6
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now