OracleVM 3.3 : libxml2 (OVMSA-2014-0031)

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote OracleVM host is missing one or more security updates.

Description :

The remote OracleVM system is missing necessary patches to address
critical security updates :

- Update doc/redhat.gif in tarball

- Add libxml2-oracle-enterprise.patch and update logos in
tarball

- CVE-2014-3660 denial of service via recursive entity
expansion (rhbz#1149085)

- Fix a set of regressions introduced in CVE-2014-0191
(rhbz#1105011)

- Improve handling of xmlStopParser(CVE-2013-2877)

- Do not fetch external parameter entities (CVE-2014-0191)

- Fix a regression in 2.9.0 breaking validation while
streaming (rhbz#863166)

- detect and stop excessive entities expansion upon
replacement (rhbz#912575)

See also :

http://www.nessus.org/u?fa5c0424

Solution :

Update the affected libxml2 / libxml2-python packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: OracleVM Local Security Checks

Nessus Plugin ID: 79546 ()

Bugtraq ID: 61041
61050
67233
70644

CVE ID: CVE-2013-2877
CVE-2014-0191
CVE-2014-3660

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now