OracleVM 2.2 : xen (OVMSA-2012-0058)

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote OracleVM host is missing one or more security updates.

Description :

The remote OracleVM system is missing necessary patches to address
critical security updates :

XSA-27: hvm: Limit the size of large HVM op batches [orabug 15907978]
(CVE-2012-5511) XSA-29: add missing guest address range checks to
XENMEM_exchange handlers [orabug 15907996] (CVE-2012-5513) XSA-30:
xen: fix error handling of guest_physmap_mark_populate_on_demand
[orabug 15908008] (CVE-2012-5514) XSA-31: memop: limit guest specified
extent order [orabug 15908028] (CVE-2012-5515)

See also :

http://www.nessus.org/u?0afad7a0

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.9
(CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: OracleVM Local Security Checks

Nessus Plugin ID: 79492 ()

Bugtraq ID: 56796
56797
56798
56803

CVE ID: CVE-2012-5511
CVE-2012-5513
CVE-2012-5514
CVE-2012-5515

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now