Mac OS X 10.10.x < 10.10.1 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a Mac OS X update that fixes multiple
vulnerabilities.

Description :

The remote host is running a version of Mac OS X 10.10.x that is prior
to version 10.10.1. This update contains several security-related
fixes for the following components :

- CFNetwork
- Spotlight
- System Profiler About This Mac
- WebKit

Note that successful exploitation of the most serious of these issues
can result in arbitrary code execution.

See also :

https://support.apple.com/en-us/HT6591
http://www.securityfocus.com/archive/1/534004/30/0/threaded

Solution :

Upgrade to Mac OS X 10.10.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 79310 ()

Bugtraq ID: 71135
71139
71144

CVE ID: CVE-2014-4453
CVE-2014-4458
CVE-2014-4459
CVE-2014-4460

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now